Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to update Ubuntu from 12.04 to 12.10, but I encountered a problem. The files downloaded in the first step of the update. It then went on to the second step, but it failed when it reached "setting new software channels". I am not sure why this happened, but the upgrade process aborted and wouldn't continue.

I would appreciat help please.

Thanks.

share|improve this question
    
There isnt a lot of information to work on here. If you have manually installed graphics drivers, remove them. ppa-purge your PPAs. Then rerun your upgrade. Let us know the results. –  fossfreedom Nov 1 '12 at 12:05

1 Answer 1

First , open " Update Manager " , then left click on " Settings ". and then click on " Ubuntu Software " . When you done that , change from your homeland Server to " Main Server ". That's all , start again Upgrade to !2.10. Sorry for my bad English , I hope that you understand me. :)

share|improve this answer
    
Hi,I tried changing the server to the main server, but it made no difference. I also tried several other servers without success. When it reaches "setting new software channels", it states the following and closes:W:Failed to fetch cdrom://Peppermint 2 - Release amd64 (20110427)/dists/natty/Release Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file) , E:Some index files failed to download. They have been ignored, or old ones used instead. –  Rob Oct 23 '12 at 9:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.