Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just upgraded my Ubuntu 12.04 to 12.10 and there is following problem.
When I press super button to show Unity Dash I get wrong background image behind the dash box. Especially I can see part of the bottom of the screen. Also when I set transparency to top panel the background behind is not correct.

Here is an example with Mc Duck picture:
Unity Mc Duck example

Do you have any ideas whats wrong?

My system preferences:
Ubuntu 12.10 32-bit
Intel® Pentium(R) CPU G840 @ 2.80GHz × 2
GeForce GTS 450/PCIe/SSE2

Any help will be highly appreciated!

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I've noticed a similar problem on my 12.04 today, after an upgrade. Here's how I fixed it:

I don't know if you're aware, the DASH's background colour can be customized to an extent. If you have CompizConfig Settings Manager, Open it, then go to Ubuntu Unity Plugin > Experimental.There you will find a setting called 'Dash Blur'. It can be set to one of three values:

  • No Blur;
  • Static Blur;
  • Active Blur

The default is Active Blur. I won't be explaining here what's what, but it turns out that the actual values of these three options got mixed up. So why don't you open your CCSM and play a bit with these values? I've managed to fix my problem by selecting 'No Blur'.

share|improve this answer
    
It works, but with option "Active Blur". Thank you Томица! –  madox2 Oct 20 '12 at 23:20
    
Glad I could help :) –  Томица Кораћ Oct 21 '12 at 5:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.