Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I did a fresh install of Ubuntu 12.10 in my Asus X101CH Eee PC, using a live usb which I made using startup disk creator, replacing Ubuntu 12.04. The installation ran smoothly, but when I boot, it goes to a purple screen for a second, then a lot of text like the following shows up in sequence:

Starting crash report submission daemon                        [OK]
Starting CPU interrupts balancing daemon                       [OK]
Stopping save kernel messages                                  [OK]
_

And the cursor just keeps blinking for hours. I can't log in. Pressing Alt + F2 did not bring me to console mode.

I thought it might be a partition problem so I formatted the whole disk, by creating a new partition table using gparted in Ubuntu 12.04 live USB. I noticed that I can't try Ubuntu using 12.10 live USB either; it just went to a blank screen when I hit the 'try ubuntu' button.

But the same problem arose. I even changed the pen drive for the live USB a couple of times.

I happened to know that the Intel Atom N2600 Cedar Trail CPU in my computer is not well supported in Linux, I managed to install its drivers in Ubuntu 12.04, although the computer went blank during the installation.

share|improve this question

marked as duplicate by Eric Carvalho, BuZZ-dEE, Sneetsher, psusi, Danatela Jun 16 at 2:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Do not want the points since not registered but the solution posted here in the bug report: [askubuntu.com/questions/203269/… [1]: askubuntu.com/questions/203269/… –  helper234234 Oct 25 '12 at 8:00
    
@helper234234 can anyone verify this? For a complete and total newcomer to linux (sorry) can someone babytalk me through the install? I bought this very netbook hoping to install and start learning Linux on the cheap, and I'm not even in the door yet! –  Ben Oct 26 '12 at 14:23
    
similar experience with my asus netbook x101CH (atom N2600) Lubuntu 12.10 worked fine until alpha3 ! See bugs.launchpad.net/bugs/1058633 I gave up and installed opensuse 12.2 Linux 3.4.11-2.16-desktop. It is less 'dummy'-friendly and perhaps slower, but it works. –  user101928 Oct 29 '12 at 14:45
    

3 Answers 3

  1. On boot push F5 (or Tab, it depends on the tool you use to start it) and add to kernel option at the end: "text". In case you already have the "persistent" option you must remove it.
  2. It will boot to a shell with user ubuntu

  3. sudo nano /etc/X11/xorg.conf (it will create this file):

Section "Device"

Identifier "Intel GMA3600"
Driver "fbdev"

EndSection

  1. Save the file

  2. Start the graphical session whith command:sudo service lightdm start

Source - http://linuxeeepc.blogspot.in/2012/08/lubuntu-on-eeepc-1025c-with-correct.html

share|improve this answer

The same thing was happening to me and I just fixed it by adding the "nomodeset" parameter. Try this http://ubuntuforums.org/showthread.php?t=1613132.

share|improve this answer
2  
did't solve for me... it seems that it pick the wrong driver up during boot: bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/… –  Riccardo Cossu Oct 21 '12 at 9:04
1  
Did't solve for me either –  Najdmie Oct 21 '12 at 19:29
    
adding on boot options acpi_osi=\"Linux\" it freezes on: Starting configure virtual netwrok devices I know that this does not solve it. Just interesting behavior. –  JackLeo Oct 22 '12 at 18:44

How to get started Intel Atom N2600 / N2800 netbooks after an upgrade from 12.04 to 12.10:

  1. After starting the machine press immediately the SHIFT button. This will start GRUB - boot options.

  2. Select extended options. Some kernel versions will appear.

  3. Choose a 3.0.2.x version - 3.05.x will cause trouble

  4. The machine will boot.

But: Touchpad, WiFi and external media will not work. You need a USB mouse. To connect to the Internet/network, you will need an Ethernet cable.

At this stage it is possible to wait for an improved kernel. Important data can be sent via network or as an email attachment.

Good luck.

share|improve this answer

protected by Community Oct 31 '12 at 9:11

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.