Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just bought a Dell 14z (in Brasil) and installed the latest long term Ubuntu (12.04.1). I managed to get the aditional ATI/AMD installed. The problem is that it will not work with 3D acceleration for some reason. When I log in after installing I can not use the Unity 3D interface and it defaults to the 2D version. I have tried many re-install versions on the web but none have worked. If I remove the driver the Unity 3D interface works fine with the generic driver but I am having issues setting resolutions when I use the hdmi output for example. Does anyone have any idea how to fix this?

The card seems to be a AMD HD 7570M.

share|improve this question

closed as too localized by Seth, Eric Carvalho, Kevin Bowen, vasa1, con-f-use Mar 25 '13 at 8:45

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Seth Mar 25 '13 at 0:48