Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Apologies if this has been asked elsewhere.

Despite the option still being available in CCSM, shade effects are apparently broken in 12.10

I'm not using the unity plugin (because it still sucks) instead making do with Cario-Dock for my interfaces.

Is there are work around for this? I've tried going through Ubuntu Tweak but it isn't working with 12.10 (and probably won't support it in the future as Tweak appears to have bitten the dust)

I've only recently dragged myself upto date from 10.10 and I'm not seeing much to keep my attention.

share|improve this question
    
What do you mean by "Shade effects not working"? Are you referring to the animation or to the entire windows shading mechanism? Shading does work for me but the animation is missing in 12.10. The window directly turns into the name bar without scrolling up like it used to in 12.04. –  Vagrant232 Oct 20 '12 at 18:39
    
sorry, should have been more specific. I'm referring to the animations (roll up etc) –  craigsmith86 Oct 20 '12 at 18:59
    
I think it was disabled in Quantal Quetzal since Unity 2d was removed, so they had to make the regular Unity more friendly with the lower-end devices.Don't take my word for it tho, I'm not sure but what I'm sure of is that it's not a problem that is affecting your installation, but mine too. –  Vagrant232 Oct 20 '12 at 19:05

1 Answer 1

up vote 1 down vote accepted

You can add shade in dconf editor: go to org -> gwd -> mouse-wheel-action change value to 'shade' without quotes

However - the cool animation is missing. The window just collapses into the title bar - looks amateurish - does anyone know if there is a way to get the smooth shade animation back?

share|improve this answer
1  
Thanks for that, I stumbled on this through Gnome-Tweak-Tool. Shame that the nice animation is missing, but al least I have the same functionality back. –  craigsmith86 Oct 23 '12 at 16:05

protected by Community Mar 27 '13 at 11:24

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.