Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

So yesterday I changed password on ubuntu, but today I wanted to revert it so I entered user accounts and tried to change it, but sadly I could not. It told me password is not secure enough or something then i disabled log in options, but i want it back as it was

enter image description here

I cannot use sudo as I don't know what password to enter.

Now I can not change password at all

any way to make it as it was?

share|improve this question

marked as duplicate by minerz029, BuZZ-dEE, Flimm, Oli Jan 2 '14 at 11:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

You can still set a simple password by using the passwd command:

sudo passwd <username>
share|improve this answer
I do not know the password in terminal any more and it asks me to enter it, i thought i deleted it so i do not know – Levan Oct 20 '12 at 18:26
@Levan Boot into recovery mode and run the same command minus the sudo part. – Alvin Row Oct 20 '12 at 18:39
I ran into this same problem but found that I could execute this above without using sudo and it worked for me on the latest Ubuntu (15.10). – Bane Nov 3 '15 at 21:18

i had this problem before, but as i was running ubuntu off a usb i had made complete backups, i suggest you use windows to locate the syslinux folder and change syslinux.cfg to allow the boot menu, it explains:) and then press escape when booting ubuntu and seeing a purple screen

at this point i dont remember what to do but im sure the search box tells you, i remember seeing a forum on how to reset or change if you forget your password

share|improve this answer
I have no problem booting in the os i just press enter on the log in screen and it logs in no problem but in terminal i can not enter because it asks me password and I have no idea what it might be guess i gave to re-install – Levan Oct 20 '12 at 18:39

Not the answer you're looking for? Browse other questions tagged or ask your own question.