Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just upgrade to 12.10 and I was thrill to use WebApps, specially Grooveshark's. So I went to the website, click "Integrate" and... nothing.

No icon on my dash, no controls on my sound notification panel.

Did I do something wrong ? How can I get it working ?

share|improve this question
up vote 2 down vote accepted

I found that it started working once I switched back to the old layout on grooveshark. Which would make sense that the webapp was designed for the old layout instead of the relatively new one.

share|improve this answer
1  
That's right, I worked for me ! Thank you. – NorTicUs Nov 7 '12 at 10:49

They are not working, it's a bog look here: report at launchpad

share|improve this answer
    
My GMail and YouTube WebAppas are working – NorTicUs Oct 23 '12 at 9:49

The only problem is that the software or plug-in is using a domain that no longer exist, so, I changed the main domain in the config files of the a app (unity-webapps-grooveshark) and that's it.

The files are:

/usr/share/unity-webapps/userscripts/unity-webapps-groovesharkr/grooveshark.user.js
/usr/share/unity-webapps/userscripts/unity-webapps-grooveshark/manifest.json

Just changed

http://grooshark.com

for

http://grooveshark.im

And

grooveshark.com

for

grooveshark.im
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.