Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How can I enable the old Africa Savana sound at the boot of Ubuntu 12.04?

I remember old releases of Ubuntu, when started you got these African drums initiating your session. Now, (12.04 or 12.10) I do not hear them any more. So, here is my naive question: Is there a way to turn them on?

share|improve this question

marked as duplicate by Takkat, Marco Ceppi Oct 22 '12 at 14:34

This question was marked as an exact duplicate of an existing question.

This help was given to me a few hours ago by mtashev and it worked:

Click Startup Applications in the system menu at the top right of your computer.

Click ADD, name it > GNOME Login Sound In the command field type > /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login sound"

Make sure the checkbox is checked.



share|improve this answer
How can a question asked 2 days ago, be a duplicate of a question asked 6 hours ago? It should be the other way! Anyway, thank you Baltazar for indicating em the way to accomplish my target. Of course I also thank mtashev for his reply. – SteliosSk Oct 22 '12 at 17:16

Not the answer you're looking for? Browse other questions tagged or ask your own question.