Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Nothing works and I have tried no less that 6 downloads / methods of installation. 12.04 did not do this. There is literally nothing on the screen except the colourful background and the mouse.

The only way I get out of the problem is to hit Ctrl+Alt+Del and logging out. The top tool bar then shows up and I can shut down or log in again. But once I am logged in there is nothing but the mouse pointer.

For now I am going back to 12.04 because it worked.

share|improve this question
2  
Welcome on Ask Ubuntu ! Could you please post the hardware specs of your computer ? In particular your graphics card. –  Agmenor Oct 20 '12 at 2:20
add comment

protected by Community Feb 7 '13 at 22:21

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.