Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I just tried doing a fresh install of the 3 flavors of Ubuntu 12.10 and every time I try to boot into the GUI interface, I face an error saying "Fatal Error: No screens detected" and then just thrown into the terminal prompt screen.

Did ubuntu discontinue support for the Intel N2600 (GMA 3600) cpu/gpu? I'm trying to install linux on a Asus EEE PC 1025C netbook.

share|improve this question

marked as duplicate by Eric Carvalho, Jorge Castro, BuZZ-dEE, psusi, Vojtech Trefny Jun 15 at 15:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I am using a similar Asus netbook, with the same processor. I am not having the same issue. 12.10 has been buggy, no videos issues. what medium are you using to install? and the install has no video problems? –  jmartin2279 Oct 19 '12 at 23:17
    
@jmartin2279 I was using unetbootin to make a live usb drive. I'm not sure what the problem is since all other live usb's I've made using unetbootin have seemed to work fine. When I try to boot into the live disk, the same problem occurs but when I go to install, the GUI loads up perfectly fine. –  Habeebit Oct 19 '12 at 23:52
    
hmmm, I also used unetbootin for my netbook. I will see what I can come up with, but it may be the GPU. –  jmartin2279 Oct 19 '12 at 23:55
1  
@jmartin2279 Yea, I think it has something to do with the GPU drivers because everything worked well under 12.04 but not under 12.10. I just tried making a live usb using pendrivelinux and the problem still persists. –  Habeebit Oct 20 '12 at 0:37
    
See also: askubuntu.com/questions/150025/… –  david6 Jan 20 '13 at 1:15

2 Answers 2

This sounds like this bug. This can be tested by adding gma500_gfx.blacklist=yes as a boot parameter at the Grub bootloader.

share|improve this answer

I got my netbook with n2600 cpu starting this way:

  1. Immediately after turning on hold the SHIFT button until GRUB menu appears.
  2. Choose Ubuntu 3.2.x (no recovery, no 3.5.x)

The system will start with poor graphics and cpu performance. Wireless lan, touchpad and external memory won't work either. But with USB-mouse and ethernet cable I got access to network an www. So I will wait for a functionable version of Ubuntu 12.10.

share|improve this answer
    
This may work if you updated from Ubuntu 12.04, but not if this is a fresh install of 12.10. –  david6 Jan 20 '13 at 0:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.