Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I enable llvmpipe rendering in Unity?

What would be the best way to disable 3d effects/compiz on ubuntu 12.10 (quantal quetzal)?

I found a way to disable some effects by switching to llvmpie-rendering (meant for low-spec PCs and to save battery). But it seems to be very buggy and not ready to use - so I disabled it again!

PS: I welcome any additional tip/tweak to increase the overall snappiness on old hardware :-)

share|improve this question
add comment

marked as duplicate by Bruno Pereira Oct 21 '12 at 19:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 4 down vote accepted

Ubuntu 12.04 had MyUnity integrated in the System Settings panel which allowed disabling effects and animations. It looks like MyUnity has been removed from the 12.10 repository and for those who upgraded from 12.04, MyUnity does not work in 12.10 as well.

In 12.10, compiz effects and animations can be disabled by using the CompizConfig Settings Manager application as noted down here.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.