Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I changed some settings in compiz and now the new windows are placed too high and behind the panel. The settings that I changed were disabling the visual effects only. it is really annoying to always drag the windows down. There is a similar question though but no real answer is given.

The same problem also exists with the wallpaper. It is placed behind the panel and you can not see that part of image.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Check to see if you accidentally disabled the "Place Windows" feature under the "Window Management" settings in ccsm. I had a similar problem as you, and re-enabling "Place Windows" fixed it for me.

share|improve this answer
    
Yes this works. But do you also have sth to say about the wallpaper that goes behind the panel? –  rowman Oct 22 '12 at 8:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.