Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

"Continue running background apps" is checked. There is no Chrome entry in Startup applications. This command didn't work:

google-chrome --no-startup-window

Everybody is complaining how to disable chrome running in background and I can't enable it. Am I missing something?

Forgot to add that I am using Ubuntu 12.10 and Chrome 22.

share|improve this question
add comment

1 Answer 1

There are a few things you can try:

1)You may try this command /opt/google/chrome/google-chrome --no-startup-window

2)There's an option in Chrome's preferences to do that. In wrench menu, under the hood section, there's "Background Apps, Continue running background apps when Google Chrome is closed" checkbox.

3)You can try to use Devilspie to help with this command sudo apt-get install devilspie and you can get more information here http://www.webupd8.org/2011/02/how-to-start-applications-minimized.html

share|improve this answer
    
As you can see in my question, I have tried 1) and 2). I don't want to install any third party apps to make this work. I know it worked before and it should work now. –  mandara Oct 19 '12 at 15:59
    
Can you try uninstall and re-install it or adding it as a crontab and see if that helps. –  Paddington Oct 20 '12 at 12:04
    
I tried that and didn't work. Adding it in crontab is same as adding it to Startup Applications. I wanted to enable this background running because of the faster startup time. I guess I will just keep it running minimized. –  mandara Oct 20 '12 at 16:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.