Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a PS/2 mouse that always ran fine under Ubuntu. This morning, I did a fresh install of Quantal, and my mouse stopped working. It works with a USB mouse. Weirder, everything was fine when using the Live mode.

How can I have my PS/2 mouse working again?

share|improve this question
add comment

1 Answer

I know this isn't a great answer, but it should get you started. Go to the main lens, select applications, type in "hardware" or "device". There should still be a "device manager" syle application. See if your mouse shows up there and is enabled. You could also search for "mouse". The application that allows you to adjust the mouse settings might also allow you to select which mouse you use and/or enable/disable them.
Sorry this isn't better but I'm answering from my phone and not in front of my PC. Hopefully someone can improve this, or I can get back on later and improve it.

Update/Facepalm Moment: One thing I forgot to mention is that PS/2 Mice & keyboards generally have to be plugged in prior to booting the PC. If you plug it in after the boot process has started it will often not be recognized. You may already be aware of this, but I thought it might be worth a mention. I'm assuming you probably tried rebooting the offending machine a couple times?

You can find additional troubleshooting help here:
https://help.ubuntu.com/12.04/ubuntu-help/mouse-problem-notmoving.html

Sorry to hear you had to come to the point of a reinstall.

share|improve this answer
    
Well, finally I solved this the brutal way. I have installed Quantal on another computer. I tested my mouse on this device, and it ran flawlessly… so I reinstalled Quantal on the first PC, and now it works great. I don't know what happened, maybe an aleatory bug. –  Hyogapag Oct 20 '12 at 22:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.