Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded the ubuntu-12.10-desktop-amd64.iso.

Then I created a bootable USB stick using the guide from here. I booted the USB stick and after the Ubuntu logo and some circles loaded beneath it, nothing happened.

So I went on to burn a DVD following these instructions. I booted the DVD and this error was rendered:

General error mounting filesystem
A maintenance shell will now be started
CONTROL-D will terminate this shell and reboot the system
Give root password for maintenance
(or type Control-D to continue)"

Why can't I run Ubuntu?

share|improve this question
    
Didn't work. Also, I burned another DVD and created another USB stick and tried using them in another computer, yet Ubuntu still didn't load. –  terrific Oct 19 '12 at 7:12
    
I thought that maybe Pen Drive Linux Usb is bugged, so I created yet another USB stick, but this time with Unetbootin and using ubuntu-12.10-desktop-i386.iso. Tried it in two different computers, still nothing. –  terrific Oct 19 '12 at 7:36
    
Can you describe the PC hardware? (The torrent works fine, after loading to USB in 12.04) –  david6 Oct 19 '12 at 9:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.