Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I click on connect button in my ubuntu one client it again says connect not disconnect.

share|improve this question

2 Answers 2

Not sure about the exact issue you're facing, but it sounds familiar. What did help me was to do the following in a Terminal:

u1sdtool -q
u1sdtool --start
u1sdtool -c

The first will quit the program, the second will start it and the third connect it. I have had error messages whilst doing so, but I've found that it seems to need me to do this to connect eventually. Also, if you have many folders and sub-folders and files, it will first need to scan all files before connecting to your Ubuntu, so whilst it might remain on stating "connect", it might in fact be preparing Ubuntu One to Connect. It has taken me up to an hour or so to Connect...

There is also ubuntuone-indicator you could install, and magicicada or something. sudo apt-get install *

Both give you more details as to what your client is actually doing!

Hope this helps, and hope someone who knows about Ubuntu will clarify/confirm what I wrote :)

bisi

share|improve this answer
    
hey thanks for reply i tried given steps but the only thing which i can see now is recycle sign. It is stuck on the folder but not doing anything. I installed magicicada and it says uploading but actually ubuntu one doesn't do anything –  Parimal Jan 10 '11 at 3:34
    
Hello Parimal, did you let it run? Did you notice any changes now? Check to see if your one.ubuntu.com has had folders added? If you still can't get it to work, you can also try "Restart" in Ubuntu One Preferences/Devices... Good luck! Oh, but the recylcle sign, is that 2 arrows in a circle? That means you're syncing! :) (It took me about 24 hours to sync 250MB in the beginning, now it is quicker!) –  bisi Jan 11 '11 at 20:01
    
GREAT Answer! this just helped me restore my connection to u1. Gotta love AU –  lazyPower Apr 4 '11 at 1:37

I have a similar issue. Ubuntu One client does not seem to connect. I tried -t and -c options repeatedly but after some waiting the status just becomes:

State: LOCAL_RESCAN connection: With User With Network description: doing local rescan is_connected: False is_error: False is_online: False queues: WORKING_ON_BOTH

And this takes forever (I have left it on for several days, but no change). Does not seem to connect anymore. I am lost....

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.