Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded Ubuntu 12.04 to 12.10. I followed the upgrade instructions on Ubuntu's website, and followed all onscreen instructions. My problem is, when I select Ubuntu from the boot menu, it gives me a screen that says at the top:

"GRUB4DOS 0.4.5b 2011-11-27, Mem: 639K/1010M/0M, End: 3554C0 [ Minimal BASH-like line editing is supported. For the first wors, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename.] grub>"

How do I go about booting Ubuntu from this screen?

share|improve this question

2 Answers 2

I had the same problem and the same error message. I solved the problem using easyBCD on Windows 7 following the instructions in this post: How can I add an entry for Ubuntu to the Windows 7 boot menu?

share|improve this answer
    
Can you please summarize the instructions in your link? –  Kyle Macey Nov 2 '12 at 0:07

You may need to attempt the upgrade again. I created a handy step-by-step screenshot guide that lays out all the steps as precisely as possible. Check it out and let me know if it helps!

http://www.maknesium.de/guide-upgrade-ubuntu-from-12-04-lts-precise-pangolin-to-12-10-quantal-quetzal

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.