Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently upgraded to Ubuntu 12.10 and when I try to change my resolution in NVIDIA X server settings, I only get the native one (1600x900). When I had 12.04 installed, all resolutions were available in the drop down list. My goal is to have twinview working again. I used to set my two screens to twinview and clones, using my HDTV resolution (1360x768) which was previously available in 12.04 for my laptop screen too.

In 12.10, I tried to install all of the NVIDIA drivers available except the nouveau driver. I tried to add a new mode using Xrandr --newmode / --addmode, but it didn't work; it coudn't detect my output. I'd like to know if this is a known bug and if there's something to do with that. Thanks!

share|improve this question

The only way I've found to work around this problem so far is to manually create a cloned mode from the command line, for example:

nvidia-settings --assign CurrentMetaMode="LVDS-0: nvidia-auto-select @1280x1024 +0 +0 {ViewPortIn=1280x1024, ViewPortOut=1440x1080+240+0}, DVI-I-0: nvidia-auto-select @1280x1024 +0 +0"
share|improve this answer

protected by Community Nov 13 '12 at 14:56

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.