Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Could not install /var/cache/apt/archives/libdrm2_2.4.39-0ubuntu1_amd64.deb

The upgrade will continue but the /var/cache/apt/archives/libdrm2_2.4.39-0ubuntu1_amd64.deb package may not be in a working state. Please consider submitting a bug report about it.

share|improve this question
add comment

1 Answer 1

Yes. It is a real problem. The bug report is here, as is the fix, which is to remove the offending file, then try again. You can remove the offending file with $ sudo rm /usr/share/doc/libdrm2/changelog.Debian.gz

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.