Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

What mono packages do I need to install to run ASP.NET 4.0 support?

I thought it was mono-apache-server4 but everywhere I look, the descriptions say:

ASP.NET 1.1 backend for mod_mono Apache module

share|improve this question

1 Answer 1

up vote 2 down vote accepted

This is what I had to install to get asp.net mvc working for widemargin.org I recorded what I did here.

sudo apt-get install libapache2-mod-mono mono-apache-server4
sudo apt-get install apache2

The description on the mono-apache-server4 package is wrong. I have previously brought it to the attention on the #debian-cli guys but so far it hasn't been fixed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.