Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 12.04. I want to install xfce desktop. When I tried to install Xubuntu desktop, I got the following message.

sudo apt-get install xubuntu-desktop

Media change: please insert the disc labeled
 'Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release i386 (20120817.3)'
in the drive '/cdrom/' and press enter

I didn't know why I'm getting this error, and also I don't have CD drive. I installed Ubuntu using usb.

Please let me know how to install xubuntu desktop.

share|improve this question
add comment

4 Answers 4

In the ubuntu software center, the edit tab also has a selection for software sources. If you were to uncheck the cdrom in the window at the bottom, your problem may be solved.

share|improve this answer
add comment

you have to open the "Software Sources", which you will find using the Unity dash.

To remove the CD sources you have to uncheck all sources in "Installable from CD-ROM/DVD".

after this is done just update the sources again and try to install it again.

share|improve this answer
add comment

I think there is a place in Synaptic where you can uncheck the CD drive as a source. Not sure if this will solve your problem.

You've interchanged xubuntu and lubuntu in your references. They aren't the same (hope this helps)

share|improve this answer
add comment

It's been asked before, How do I switch to Xubuntu?

.. you gotta have an internet connection.

Edit: Judging by the other answers in the thread, it would seem that I had made a mistake with stating about the internet connection and that the case here is that of preferences; @Argusvision tnx again for the guidelines!..:)

PS. From Frequently Asked Questions: 'If you see misinformation, vote it down. Add comments indicating what, specifically, is wrong. Provide better answers of your own. Best of all — edit and improve the existing questions and answers!' -- so, in translation, please try not to just slam my attempts at helping because it's not like I'm posting here out of vanity, ya know (squashing the issue, I was just really disappointed to find out that I got voted down when trying to provide a helpful answer).

share|improve this answer
2  
I didn't give you that rating, so I don't know exactly. However, it's probably because you stated "You gotta have an internet connection." That statement is both untrue and not particularly helpful. If you would like to get the rep points back you can delete the answer. –  Argusvision Oct 18 '12 at 17:47
2  
Your answer wasn't really an answer for the problem. Check the voted answer –  Anwar Shah Oct 18 '12 at 18:01
1  
I would suggest adding a comment under the question that asks for clarification. Ex: "Do you have an internet connection? If I understand it correctly, not having an internet connection will prompt it to check for a CD." Or something along those lines. –  Argusvision Oct 18 '12 at 18:15
1  
I forgot. Commenting directly to a question requires 50+. Sorry. And I mean that sincerely, not a dig. (I just re-read that in a "mean girl" voice... :) ) –  Argusvision Oct 18 '12 at 18:17
1  
Since this is becoming a conversation, we need to cut short here. Just make sure you check out the FAQ at askubuntu.com/faq –  Argusvision Oct 18 '12 at 18:39
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.