Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed the newest release of Ubuntu 12.04 with the wubi installer. The computer is up and running with Ubuntu, I am typing this in Firefox and I can use all the software that was supplied with the installation. However, it seems there is only a small selection of new apps that I am able to install. I have not done anything else on this installation except 1) run wubi to get Ubuntu in there and 2) start it up and 3) try to install these applications that just won't install.

For example, I managed to install Inkscape and gParted. However, I could not install the latest proprietary nVidia drivers, I could not install Skype, I could not install Qt Designer, nor could I install a number of other things I tried to get.

For some of the failed installations I get an error which there is already a bug report for: "package xxx could not be installed because package xxx is already installed" or something similar. For others, it is a different error, for example "The following packages have unmet dependencies: skype: Depends: skype-bin but it is a virtual package".

This issue forces me to return to Windows, for now. But I would like to know if this is an issue specific to the wubi installer, so that I should try again but with a different installation option, such as getting a USB pen driver ISO or something such? Or is there something else going on right now for pretty much everyone? Or maybe someone could even give me a hint as to how to solve the issue without downloading yet another ISO?

PS. My ubuntu installation is on a different physical SSD than my windows installation. The system is a Dell XPS 17.

share|improve this question
    
The answer is that Wubi has nothing to do with your particular problem. –  bcbc Oct 17 '12 at 20:56

1 Answer 1

Did you install updates after installing ubuntu. I had problems with some packages on a fresh install. Updates fixed it all.

share|improve this answer
    
I tried to run update, but it said there are no packages that needs updating. –  GaRyu Oct 17 '12 at 20:45
    
"sudo apt-get update" and then check again –  Laci Oct 17 '12 at 20:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.