Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Netflix works great on virtualbox, however it doesn't show up with any options for HD viewing. I have installed Guest Additions, any way to get the HD option to show up?

E.G. http://i.imgur.com/IoucY.png Normally Futurama has an HD button.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

this is specifically locked on movie studios request. HD allowed only on devices you can't hack to get the streams. period.

share|improve this answer
    
Nice response. Thank you. –  Leealis Apr 8 '13 at 3:04
add comment

Based on a search on the web, it sounds like a Netflix based issue, which can be solved by checking in your account at http://netflix.com and make sure your stream quality is set to high.

I don't own a Netflix account but people is saying that this option fixes the issue in certain locations as it comes not by default in the settings.

Good luck!

share|improve this answer
    
It is already at the highest quality, but thanks anyways! –  Leealis Oct 18 '12 at 19:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.