Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated my dinosaur "Dell Dimension 8400" yesterday using a CD with Ubuntu 12.04.1LTS. When I did this I also deleted my Windows partition on the computer (I was never using it anyway). Since this update I cannot connect to the wifi network anymore.

When I install the ADSL cable into the computer it connects fine, but even after doing all possible updates the WiFi is still not recognizing any network. I'm thinking I might have deleted my driver when I deleted my Windows partition, but I'm not sure how to fix this (I'm not even sure this is the problem).

The wireless USB adapter that my computer is using is: Dell Wireless 1450 Wireless usb adapter, model = d1450u.

I guess you guys need more info, but I don't know what you need. Tell me and I'll post it asap.

share|improve this question
    
Have you tried your Additional Drivers utility with your cable plugged in? If that doesn't help, please add your output of your terminal lspci -nnk | grep -iA2 net to your question. Also, by "updated" do you mean a clean install or an upgrade? ...and which release have you "updated"? –  mikewhatever Oct 17 '12 at 12:59
    
Welcome to AskUbuntu. How come update using CD can remove Ubuntu? Are you sure with that? –  penreturns Oct 17 '12 at 13:05
add comment

1 Answer

Driver for that model used to work out of the box with previous releases, but not anymore from what I can see.

According to Dell you need to install the Windows driver or optionally you can install the Dell DKMS drivers which include the necessary module for your card.

More information over the DKMS driver can be found here. You will need to download the .deb file and install it on your system using the following command:

sudo dpkg -i downloaded_file.deb

The Windows driver can be downloaded from the Dell support site, you need to extract it and using the Windows Driver tool in Ubuntu, point to the .inf file present on the extracted files.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.