Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently took a step into Linux on my Lenovo Idea pad U410; after a couple hours I managed to get it installed with the drivers. However now I no longer have the ability to access the BIOS. I tried the usual FN+F2, F2,F1,Del,Tab,F12,F11; all to no avail. I was wondering is there something different to be done running Ubuntu? I know that the BIOS would generally not be affected by the OS.

Does anyone have any suggestions?

share|improve this question

1 Answer 1

The default option for the U410 to enter the BIOS is Fn+F2 if it is in hotkey mode. If it is in legacy mode you need to use F2. Ubuntu should not change this at all. Have you tried doing a cold boot and hitting Fn+F2 or F2?

Note: You need to do this very early. If you see the Lenovo text logo, it's probably too late. Your best bet is to probably force restart (with OS) and, holding down Fn, keep tapping the F2 key.

share|improve this answer
    
Yes i tried a cold boot and both Fn+F2, and F2 however it does nothing and just boots the OS –  Michael Oct 17 '12 at 15:28

protected by Community Dec 11 '12 at 15:24

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.