Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a true newby... Luckilly the keyboard shortcuts are (in a way) similar to those in Windows. In short, I also have the "mouse" problem. I've tried using different "mice" ?? (or mouses) under Ubuntu 12.04 and none worked. One major difference with other users is that I'm running Ubuntu in a VM (VMWare 7.0). But with all the searches I've done, I conclude that the (mouse) problem is common. Is there a patch that corrects the problem ? I've tried different commands like many posted in different forums but to no avail. Can anyone help me ?? PS: I've even looked in VMWare forums for help...

share|improve this question
    
Whats the host OS? –  jmartin2279 Oct 16 '12 at 23:34
    
I to am having the same problem. This is not related to just vmware since other users have reported the same problem. What I can't find is a workable solution. I am running vmware off my Mac and everything was fine in Ubuntu 10 and 11. After upgrading to 12 it was fine. I then updated the latest updates and now it does not work after a restart. I tried reinstalling the vmware tools and still having the problem. Hopefully I can find a solution and if I do I will post it here as well –  user142431 Mar 22 '13 at 1:56
    
@JohnMatthews Did you test on another computer the mouse with Ubuntu (Live CD session). At least like I mentioned in my answer. Got more than 30 computers working with 12.04 and the only 3 that had the problem in the beginning, after upgrading it was fixed. So please try it without vmware. If it works, then it is a vmware problem. –  Luis Alvarado Mar 22 '13 at 2:51

1 Answer 1

I really think your problem is VMWare oriented. I tested PS/2 mouse, Serial mouse, USB Mouse, optical and even special Logitech mouse that did not work when 12.04 came out but were fixed later on (At least 2 weeks after I first mentioned the problem). So all mice are working out of the box. So I am pretty sure your problem is more VMWare and not Ubuntu.

My suggestions:

  1. Insert an Ubuntu LiveCD/LiveDVD/LiveUSB and test Ubuntu without the VMWare

  2. Test your mouse in another PC running Ubuntu as the main OS

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.