Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In my Ubuntu 11.10, I am using MTS USB modem for an Internet connection and have created a Wi-Fi hotspot for accessing the Internet on my Android mobile.

I have successfully created a hotspot and a connection is also established but my mobile does not detect my Wi-Fi hotspot.

Please see my HotSpot Connection Details:

SSID is : myhotspot
Mode    : Ad-hoc
Band    : Automatic

In IP4 Setting tab:

Method : Shared to other computers.

In Wireless Security Tab:

 Security : WPA & WPA2 personal
 password : ........

My question is, how do I make my Wi-Fi hotspot accessible with my Android mobile?

Is there any mistake in creating my Wi-Fi hotspot?

share|improve this question
Whats your Android version? – André Stannek Oct 16 '12 at 19:33

At last till Android 4 it is not possible to connect to Ad-Hoc wifi. The wifi network you open must run in master mode. Unfortunately only a few wifi adapters support master mode. Most consumer products don't. Take a look at this tutorial to find out if yours supports master mode and how to set it up.

share|improve this answer
thanks for your comment – murali Oct 17 '12 at 17:50

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.