Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Ubuntu 12.04 on my Laptop and have the problem that since a few weeks I can't reach some Websites while others work fine. I'm sure that the Problem must be somewhere in my System, because in the Windows (same Laptop) everything works.

When I'm trying to reach one of those Sites I get redirected to the o2-search which tells me that the site couldn't be found. One of the sites which doesn't work is http://www.putpat.tv if this helps you.

share|improve this question
1  
Can you give a few more details. Did putpat.tv ever work in ubuntu. are you using firefox or chrome? thanks –  jmartin2279 Oct 16 '12 at 18:51
    
OK, I use the Firefox and yes it worked before in Ubuntu (and still does if I boot a Ubuntu-Live-CD) –  Tobias Eisenhardt Oct 16 '12 at 18:57
    
Did you try other web browsers already? Which DNS server is entered in your settings? You can try to enter another DNS, for example 8.8.8.8 (Google) in the network settings: help.ubuntu.com/12.04/ubuntu-help/net-editcon.html –  zerwas Oct 16 '12 at 19:15
    
changing the DNS-Server doesn't help, but using Chromium I can connext to the Sites. But then there is still the question why it doesn't work with the Firefox. –  Tobias Eisenhardt Oct 16 '12 at 19:22
    
please write here your hardware –  user84277 Oct 16 '12 at 20:40
show 1 more comment

2 Answers 2

My best Guess if your Firefox is corrupt. the easiest way to test this is to try another browser. go to http://chrome.google.com and install chrome, or open your software center and get chromium. if you can access putpat.tv in either of those, your firefox is corrupt.

how to fix firefox:

in a terminal:

sudo apt-get purge firefox firefox-globalmenu firefox-gnome-support

this will uninstall FF, to reinstall:

sudo apt-get install firefox firefox-globalmenu firefox-gnome-support
share|improve this answer
    
Youre solution looks obvious but doesn't solve anything. –  Tobias Eisenhardt Oct 22 '12 at 17:06
    
it reinstalls firefox? –  jmartin2279 Oct 23 '12 at 15:28
add comment
up vote 0 down vote accepted

I solved the problem now by myself.

Just creating a new userprofile for the firefox and everything works fine now.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.