Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu installed on a primary hard drive and Windows 8 on a secondary one. When I try to access the secondary hard drive the following message appears:

Error mounting: mount exited with exit code 14: Windows is hibernated, refused to mount. Failed to mount '/dev/sda1': Operation not permitted The NTFS partition is hibernated. Please resume and shutdown Windows properly, or mount the volume read-only with the 'ro' mount option, or mount the volume read-write with the 'remove_hiberfile' mount option.

I'm new to Linux. How do I do that?

share|improve this question
add comment

3 Answers

This is a "problem" with the new Windows 8 feature "Hybrid boot" or "fast startup". Due to make Windows startup very fast Microsoft integrated this feature to Windows 8 and by default Windows are not shutdown (as always) but hibernate.

This is not Ubuntu's problem. I mean if the system (with Windows) is hibernated of course cannot mount it , so you cannot have any access.

Look here on how To Turn "Fast Startup" On or Off in System Settings in Windows 8.

Probably this will solve your problem.

share|improve this answer
add comment

You're running Ubuntu and try to access the hard drive which contains the Windows 8 installation, correct?

If so, the problem lies with Windows 8's policy of not shutting down properly. I believe there are options to make it actually shut down instead of hibernating (as the error tells you). I'd consult the Windows help on that, though.

Ubuntu is trying to avoid changing data on the secondary drive while Windows is still running, as it might corrupt the Windows installation. You're prompted to open it via read-only access:

mount -r /dev/sda1

In which case you won't have writing access, however, obviously.

share|improve this answer
add comment

And after you do disable the fast startup and boot into Linux again, you might find that you cannot manually mount it. This might be due to Ubuntu automatically mounting available block devices. Just look for it in the file manager, in many cases it should already be available.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.