Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.04 Unity --- almost default install.

About two weeks back I populated my Music folder with a lot of music files (mp3s).

When I go to file lens (Super F), and search I get to see all the music files matching the criteria. The files have a Music file icon.

When I go to music lens (Super M), and search, I get NO results!

How can I get the 'normal', expected behavior?

share|improve this question
    
OK. I disabled zeitgeist plugin in Rhythmbox (my default music player). Now, results have started appearing in Music lens. But the file lens still is crowded with the music results. –  deshmukh Oct 16 '12 at 15:18

1 Answer 1

up vote 1 down vote accepted

Go to Privacy, then go to Files tab, there is an option to select folder to do not register activity, add your music folder. Log out, come back and voilà.

And you don't need to disable the zeitgeist plugin of rhythmbox to show the music in the Music lens,because the Music lens works with the music library files that rhythmbox generates in ~/.local/rhythmbox/

Greetings!

share|improve this answer
    
Perfect. Now the Music lens shows all my music and File lens, the files. But was not this how it was supposed to be without any user intervention?? –  deshmukh Oct 31 '12 at 10:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.