Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i'm using ubuntu 12.04, and i have a pppoe connection to the internet. After i set it up (pppoeconf) everything works fine, including the pon dsl-provider. However, after i reboot my laptop pon stops working, i run it, it says that rp-pppoe.so is loaded, but the internet does not work (neither with the browsers nor with ping). I had a similar issue on ubuntu 10.04, and back then i worked around it setting up a vpn connection using the gui, but that seems to have changed in the meantime. Is there any fix for this (i googled it multiple times and nothing)?

I apologise for the eventual grammar mistakes I made while asking the question and thank you in anticipation.

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.