Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just built my first computer, trying to install Ubuntu, when I tell my BIOS to startup from disk drive it says :

"Please insert boot media into boot device"

So I insert my burned disc and my computer thinks for a few seconds and then prompts me again. Any idea why? Tried multiple times, burned two discs, I have even confirmed that my build works by swapping hard drives with the computer I'm currently using to post this, so I'm kinda out of answers right now and hoping you guys can help me find something I've done wrong, thanks in advance for any help.

share|improve this question
1  
Have you tried a different disc, or even using a USB? –  John Oct 15 '12 at 22:41
1  
Make sure your BIOS is set to boot from CD or USB, and that you correctly wrote the ubuntu installation image to the disk. just copying the ISO to the disk won't work. Use something like unetbootin –  Thomas W. Oct 15 '12 at 22:58
    
Your build information is nonexistent. Please include some detail about your computer, such as motherboard, processor, optical driver, and graphics card (if applicable). –  InkBlend Oct 15 '12 at 23:41

1 Answer 1

I have had similar issues with custom builds. its usually stems back to my CD-ROM. install from a usb stick, or a usb CD-ROM. also try a windows 7 disk just to see if it boots to the CD. also check to make sure you CD-ROM is actually a DVD-ROM. if your disk tray is a cd-rom, and not dvd, it won't boot from/read the dvd.

thanks jmartin

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.