Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently upgraded to 12.10 - I know it's not released yet. Having issues with sound when using headphones plugged into the front ports. Something that doesn't happen when booting to windows - so fairly confident it's an Ubuntu issue.

When listening to any sound, music, video etc the sound levels jump up and down and click. If I open "sound" from the settings menu when playing videos or music and viewing the "output" tab I can see "headphone - built-in audio disappear and reappear (very quickly) so I'm guessing the system is jumping back to the "analogue output" and back again which is why the sound volume changes and clicks.

Worth noting I never used my headphones when 12.04 was installed so not sure if it's this OS or Ubuntu hates my hardware generally.

Anyone seen this before? any advice?

Sound is built in to motherboard. I have the Gigabyte GA-X58A-UD5.

share|improve this question

closed as off topic by Jorge Castro, jokerdino, RolandiXor, Stephen Myall, Takkat Oct 17 '12 at 21:30

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Does the same happens when using 12.04? Can you test it on a livecd? Might be a bug, might be the driver in use or some settings, we wont know before you do. –  Bruno Pereira Oct 15 '12 at 18:40
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Oct 16 '12 at 12:47
    
I can confirm this does't happen on 12.04 live usb. I'll report it as a bug unless anyone has a fix? –  changeableface Oct 16 '12 at 17:07
    
There's an useful answer to question 204286: from a terminal, run rm -r ~/.pulse ~/.pulse-cookie && pkill pulse. –  Marcello Nuccio Oct 27 '12 at 9:29
    
OK, I have found it: bug #1067434. –  Marcello Nuccio Oct 27 '12 at 10:05
add comment

Browse other questions tagged or ask your own question.