Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My gf's touchpad has started acting funky since she hooked it up to a projector. It works alright on startup, but as soon as she gets out of the login screen, the cursor freezes up and she has to use a USB mouse.

I saw another thread for the same problem here, but none of the five solutions seemed to work.We're in 12.04

share|improve this question
    
nvm, fixed. sudo apt-get install dconf-tools. open dconf-editor. Then go to setting-->org-->gnome-->settings-daemon-->peripherals-->touchpad and set touchpad-enabled to true. –  teslasmoustache Oct 15 '12 at 5:03
    
thanks! Worked for me –  user12345613 Jul 7 '13 at 16:51
    
if there is a yellow light on the touchpad , just tap it twice and u r done –  user259768 Mar 19 at 7:24
add comment

2 Answers

The following is adapted from the OP's comment. It is a very similar technique, but not in the OP's own words.

  1. Install dconf-tools Install dconf-tools:

    sudo apt-get update && sudo apt-get install dconf-tools
    
  2. Open dconf Editor by pressing Alt+F2 and running dconf-editor (Or run it in a terminal.) or search for it in the Unity Dash.

  3. Go to:

    setting → org → gnome-settings-daemon → peripherals → touchpad

  4. Set the key touchpad-enabled to true.

share|improve this answer
add comment

I had the same problem after closing a VLC session. With none of the dconf solutions working. The 'trackpad' was dashed as enabled, but was actually not working. I was under 12.04, and upgraded to 12.10 but still had the same issue.

I recovered the trackpad with the proto=imps option of modprobe:

sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps

(c.f. http://superuser.com/questions/384885/ , no idea of what the proto option does!)

but then the 'two-finger scrolling' went 'off', and the 'trackpad' tab of the 'mouse&trackpad' entry in 'System Settings' just disappeared.

And still, the dconf editor says that the trackpad scroll method is two fingers...

I'll unfaithfully reboot ...

share|improve this answer
add comment

protected by Community Mar 19 at 8:03

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.