Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I got a serious problem here:

I recently upgraded to the Latest Version of Ubuntu. Now, I boot to my Ubuntu Partition, and I get a Low-Graphics error!

I boot to a Recovery-Mode to see what the Problem is. Then, I try to Fix any Damaged Packages, to run fsck but nothing solved the Problem.

Then, from the Recovery Menu, I open a Root Shell. I try to create a File and I understand that the Filesystem is Read-Only. Then, I run:

mount -o remount,rw /

and it Worked for that Terminal Session!

When I go back to recovery, I select to resume Boot Normally but I get the Same Error! a I also tried to Boot to my Root Shell again, remount as Read-Write and Start Gnome from there. It Worked! (But the user is ROOT, and is quite Dangerous!)

However, I can't do all this proccess at every boot!

Any Solution?

(Note that when I try to create a new File in my Ubuntu Partition from another OS, I don't get any Errors!)

share|improve this question

check your S.M.A.R.T. looks like your HDD is failing

share|improve this answer
OK! I will try it... – ant0nisk Oct 28 '12 at 17:47

Try this: instead of using the Root shell to mount the filesystem in read-write mode, choose "Resume Normal Boot." This will mount your filesystem in read-write mode (it even warns you that it's about to do that,) and then it will boot normally.

share|improve this answer
I tried to do so. Still the same error Appears! I can't Understand... I also tried to create a startup script to remount the HDD to Read-Write, but it didn't work... – ant0nisk Oct 14 '12 at 20:13

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.