Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install the unity-lens-shopping app.

I've downloaded unity-lens-shopping-6.8.0. When I ran ./configure the first time it complained I did not have the valac compiler. I went to the Ubuntu Software Center and installed it from there. This installed version 0.14.2. Then when I ran ./configure it said it complained configure: error: Vala 0.16.0 not found.

I went to "https://live.gnome.org/Vala/Release" and downloaded vala-0.18.0. When I run ./configure in there I get "configure: error: flex not found but required". Is there an easier (aka shorter) way to get the lens installed?

share|improve this question

Install 12.10 - It has shopping and the music store in the Unity lens.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.