Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can get "Gparted:" to open up, but nothing in the window responds as though the Netbook is protecting its' HD, as HAL did in 2001/2010, a Space Odyssey>>LOL.

Any idea why

share|improve this question
    
have you tried gksudo gparted ? –  AgentCool Oct 14 '12 at 7:04

1 Answer 1

You'll need to boot off a LiveUSB before you will be able to mess with the partitions on the hard drive.

Make sure the drive is not mounted.

share|improve this answer
    
OK>>I believe that I just figured out how to reply to any of you that answered>>Thank-you. To the first responder, I used a USB CD/DVD Drive and the LiveBoot CD, with the system tool, "gparted." To the second responder, sorry I have no idea what "gksudo gparted, " means, but as stated above I used the system tool, "gparted," that is on the LiveDisc, that I had in my USB DVD Drive. According to MY Computer Expert, who works on the counties computer system HELP desk, that what I did should have worked. –  S K Oct 14 '12 at 16:26
    
Also emailed to me from my County computer expert, regarding "gksudo gparted": "sudo is Super User DO, which is something you have to do AFTER you have installed Linux, if you do any commandline stuff which needs Administrator rights to run. It's like putting your password in to allow the UPdates to run on Zorin on your desktop PC. This is not an option when using the Live CD. So I am back to square one, since what I did should have worked, trying to install the OS from the LiveBoot CD using my USB CD/DVD Drive, and Gparted from the disc –  S K Oct 14 '12 at 16:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.