Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install synapse launcher on my desktop . I am using these two commands:

sudo add-apt-repository ppa:synapse-core/ppa
sudo apt-get update && sudo apt-get install synapse

However I am getting an error with the second command saying

E: Some index files failed to download,
   they have been ignored, or old ones used instead.

I presume this has something to do with my connection to the hosting servers. But what I don't understand is the fact that synaptic is working it just seems to be something about that ppa. I don't know what I am doing wrong as the commands are widely suggested around the web, But they don't seem to work for me! I would greatly appreciate some advice on this as it is proving to be very frustrating.

Many thanks,
George

share|improve this question

1 Answer 1

You're getting this error because you are using 9.10 and there don't appear to be any packages for 9.10 in the PPA.

You need to either file a bug asking them to provide 9.10 packages, upgrade to 10.04, or build from source, sorry!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.