Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Okay, linux noob. I installed 10.04 on an old Dell 700m in hopes of using it as a media center device. That seems to work great, except now it won't output to the external monitor. VGA cable works fine, TV recognizes other computers fine, it's the laptop that won't output.

Turns out that the 700m, unlike every other computer out there, doesn't have a Fn hotkey to switch monitors. The only way to do it in Windows was to go through the Control Panel. In Ubuntu, though, the Monitor setup won't detect or recognize any monitors. The laptop display works fine, but I can't adjust or add anything.

I did a little research and found suggestions for older Ubuntu builds involving the xorg.conf. I tried one out, in spite of my unfamiliarity, and it's screwed the whole display big time. I can fix that with a clean reinstall, that's no problem, but I'm cautious about editing xorg again. Any suggestions? Thank you!

share|improve this question

closed as too localized by Bruno Pereira Mar 19 '12 at 19:42

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

Please add some hardware information to your question: askubuntu.com/questions/14008/… –  Jorge Castro Jan 4 '11 at 18:32
Such as the model of the external monitor you're trying to connect. –  oKtosiTe Jan 4 '11 at 18:50
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure. Regards, –  Ringtail Mar 19 '12 at 19:40