Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed KeyTouch, but it decided that the delete key should be the KeyTouch hot key. So, when I pressed deleted, KeyTouch came up. Next I uninstalled KeyTouch and now the delete key doesn't do anything.

Is there any way to remap the delete key to actually delete?

Notes:

  • I tried reinstalling KeyTouch, and the same thing happens.
  • KeyTouch does not allow the user to map the delete key.

EDIT

  • xev shows keycode 119 when I press the delete key
  • xmodmap shows keycode 119 mapped to Delete NoSymbol Delete
  • running xmodmap -e "keycode 119 = Delete" from the command line does not resolve the issue

EDIT

  • The delete key passes through correctly when using rdesktop.
share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Turns out uninstalling KeyTouch and restarting fixed it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.