Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On 12.04 LTS, I was trying to install some packages for dependencies of the allegro game development library. One of the packages was libwxgtk2.8-0. After installing, a red cross appeared near my user name and clock. Then the computer froze, so I removed the battery.

When I restarted my computer, it started booting but got stuck at a black screen with the line "Checking battery state"

I solved that problem by running:

sudo apt-get --reinstall install gnome-power-manager

However, now the Launcher fails to ever disappear. Moreover, the characters in most applications have turned white:

enter image description here

What could be the problem, and what can I do to fix it?

share|improve this question
    
what do you mean by "windows bar"? also you asked two different questions. your gedit characters being white is probably not related. check your gedit preferences. –  duxk.gh Oct 12 '12 at 16:05
    
thanks, i will try. windows bar is running applications' little buttons bar –  merveotesi Oct 12 '12 at 16:24
    
@duxk.gh i edited my question –  merveotesi Oct 12 '12 at 16:30
    
ok a few things: 1. for future reference, the menu on the left is called the launcher. 2. what version of ubuntu are you using? 3. what was the original problem that made you re-install power manager, and is that fixed now? i quickly searched and most "checking battery state" problems are boot related and are solved by re-installing the graphics drivers. where did you find the answer you followed? –  duxk.gh Oct 12 '12 at 21:39
    
@duxk.gh thanks very much. i edited my question –  merveotesi Oct 15 '12 at 7:28

1 Answer 1

This might just be a matter of changed appearance settings. Go to System Settings > Appearance. Then try to change around two things.

To hopefully fix the white characters, toggle with the themes in "Look":

enter image description here

Then to fix the launcher from failing to disappear, switch to the "Behavior" tab and toggle with / set auto-hide the launcher to "On", like it is in the image below:

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.