Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using the 12.04 version. This morning the Update Manager popped up, I clicked it and it said some items will be un-installed and some will be upgraded and new ones will be installed. I did it and restarted.

On restart, I entered my password about 5 times and it said it was incorrect. I changed the shell from Gnome to Ubuntu and logged on then changed it back to Gnome and I was able to log on.

However, all my folders on the screen are gone but they appear under Desktop in the Home folder. How do I get then back on the screen?

share|improve this question
add comment

1 Answer 1

  1. install "Advanced Settings" from Ubuntu Software Center (if it's not installed already)
  2. search for "Advanced Settings" in the Dash and click on it
  3. in the first option, "Desktop", turn on "Have file manager handle the desktop"

Your folder icons should return to your desktop screen.

(vote up if this works for you)

share|improve this answer
2  
Thanks person, it worked like a charm. Thanks again –  Christopher Allen Oct 11 '12 at 20:26
1  
you are most welcome. i am glad i could help :D kindly vote up, so others may know that this method works. –  Aki Oct 11 '12 at 20:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.