Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

GNOME Terminal 3.4.1.1 in Ubuntu 12.04 has an IMO weird mouse scroll behavior: A single mouse wheel motion scrolls ceiling($LINES / 10) lines, rather than a set number. That is, if the terminal window is between 31 and 40 lines, it will scroll four lines at a time. If it's 100 lines, it will scroll 10 lines at a time. How can I force it to work like other applications, scrolling N lines regardless of the window height?

share|improve this question

1 Answer 1

Can't you do it from Edit > Profiles > click on Default > Edit > scrolling ?

enter image description here

share|improve this answer
    
I'm pretty sure I know what all those options mean, and I can't see how any of them are relevant for this question. If any of them are, can you please point out which one? –  l0b0 Oct 11 '12 at 14:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.