Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need to install an old version of Ubuntu (namely, 10.04) in a virtual machine using VirtualBox. Unfortunately it fails. My host operating system is Ubuntu Precise 32bit. I downloaded the 32bit image.

Just after selecting the mirror, the next screen asks for a http proxy (which I leave blank), then the "Downloading release files" window flashes briefly, finally it disappears and the screen stays blue with a grey band on the bottom.

I have tried to install the current Ubuntu version on the same virtual machine and it works perfectly. I tried VmWare Player, and it hangs the same way!!

I tried to google for it, but it seems nobody has experienced this?

Thanks!

share|improve this question
2  
exactly the same for me with 12.04 minimal installer (and also on 10.04, which I tried first). I'm on VirtualBox 3.1.2, which version are you using? –  GWu Nov 11 '12 at 18:01
    
The problem with 10.04-mini guest persists, even after upgrading the host to 12.10. My VirtualBox version is 4.2.4 from Oracle's PPA. No solution so far. So frustrating :( –  Palantir Nov 12 '12 at 9:23
    
[Not an answer] After adding the bounty I lost comment everywhere, so I'm posting here sorry...I have the same problem for Ubuntu 11.10 and Lubuntu 12.04 installs using either UK mirror. –  Ads20000 Jun 14 '13 at 6:10
    
@Ads20000 - I've returned your bounty. Please raise your own question. This was specifically for 10.04 minimal. I'll close this now since its now off-topic. Make sure you are referring to a supported version of ubuntu and put as much details such as memory/graphics card of the host –  fossfreedom Jun 14 '13 at 7:22
add comment

closed as too localized by fossfreedom Jun 14 '13 at 7:22

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.