Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to fix “The system is running in low-graphics mode” error?

When I start Ubuntu, I get a window with a message:

Ubuntu is running in low graphics mode your screen, graphics hardware and input devicse setting could not be detected correctly.

Also the mouse and keyboard does not seem to work so I cannot progress anywhere.

If I try to start in recovery mode, system get stuck after showing:

usb 6-2:new full speed usb devise using uhci_hcd and address 2

and after this line it seems to be totally stuck.

This happened yesterday after I did an update of the entire operating system (it is running alongside Windows 7). After a long time that I did not use it and when I logged in my computer my screen resolution was not recognized and the display seem to be wrong. It took the update a few hours but then it got stuck for 3 hours on some item, and when I figure out it does not continue I reboot the computer.

share|improve this question

marked as duplicate by jokerdino, devav2, binW, Stephen Myall, Mik Oct 19 '12 at 12:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
Are you using proprietary graphics drivers in the installation? (i.e. graphics drivers that you downloaded from ati.amd.com or nvidia.com?). Also, you say "entire update." Does this mean you upgraded from one version to another or that you just did system updates? –  Githlar Oct 11 '12 at 7:49
    
HI,I did a system update. I think it was 10.10 or 11.10 (sorry I do not remember). regarding updating drivers - what is the way to do it when I can not get even a terminal control ? Is it possible to download some recovery option and boot from usb ? –  Yael Oct 11 '12 at 8:50
    
Did you try Ctrl-Alt-F1? If you don't have anything irreplaceable on there I'd recommend just doing a fresh reinstall as this sounds like an update issue (not many people jumping 4 versions). You might be able to copy over your home folder contents using the Ctrl+Alt+F1 trick by plugging in a USB drive and using the cp command to copy over files to /media/(USB drive). –  Githlar Oct 11 '12 at 9:25
    
ctrl + alt +f1 >sudo su >X -configure >cp /root/xorg.conf.new /etc/X11/xorg.conf >sudo halt 1 hope that resolves you error. the solution is at superuser.com/questions/157265/… –  WhiteFang Jul 15 at 15:04

2 Answers 2

In my case it was simply a question of not enough disk space. I used Ctrl Alt F1 to get into a terminal, then removed the files and directory that were causing the problem, and rebooted.

share|improve this answer

I have exactly the same issue. I have 12.O4 LTS installed along with 12.1O. Recently i Started to have this bug (caused by some update i can't spot). Might be Xorg or ubuntu Kernel. This issue happens only in 12.10. And I am obliged to CTL+ALT+F2 to reboot.

So my answer is to FILE A BUG. And we'll join you in launchpad! Don't forget to give us the bug link.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.