Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How to fix “The system is running in low-graphics mode” error?

EDIT: I managed to solve it myself... First of all I searched for the command to see my disk space... I discovered my drive was full, so after an LS I realise the "Documents" folder... I cd there and some of the things from windows that Ubuntu was trying to import were there... So I deleted the whole folder and rebooted. That fixed my issue! (including the low graphics issue)

I did a new install (my first Linux install, and my first Ubuntu install of course) on my HP Pavilion 7 (550 GB HD, AMD Radeon 6750M and AMD Radeon 6255G, 64 bits AMD A8 processor, Ubuntu x64 release): The steps I followed for the installation were:
1- Delete the HP primary partition for HP_TOOLS (200MB)
2- Shrink my main partition (leaving 20 free GB more or less)
3- Run installation from Ubuntu's CD by booting from CD (not from windows).
4- Choose first default option (install Windows besides Linux).

The bootloader prompted correctly, so I decided to check firstly if my Windows partitions was still working... tested it and rebooted, then logged into my Ubuntu partition.
The error "your system is running in low-graphics mode" appeared, I try to have it resolved automatically with no success, and then tried to use the session anyway... in both cases the screen stayed black (or dark purple... I don't recall) so I rebooted. On my third run I entered the command prompt in an atempt to try some of the fixes I've seen around.

1st thing I tried) :

sudo apt-get install fglrx

Which resulted in the download of the file...but when it was expanding the package the error "failed to extend .....(in each file) space left in device" appeared...then an error, and after the reboot Nothing.

2nd thing I tried) :

sudo apt-get install --reinstall ubuntu-desktop

Same issue.. but after using this I realised now my system didn't even show me the "running in low graphics mode", it just took me to a dark purple screen and stayed there (I could still log in any terminal). Notice this MAY HAVE happened after throwing the first command, and maybe I didn't notice, because I tried one solution after the other.

Any tips?
Please try to be as clear as possible as I'm not familiar with Linux environment... I do now one or other command, but please act as if I didn't know any, as I don't know many.

share|improve this question

marked as duplicate by jokerdino, stephenmyall, Mik, Amith KK, Takkat Oct 19 '12 at 18:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

If you solved your issue please post it as an answer instead of adding it to the question, Thanks :) – Tachyons Oct 11 '12 at 2:34

I have same problem: My configuration :

  • Virtualbox installed on pc (windows xp pro)
  • Ubuntu 12.04 installed as host in virtualbox

Yesterday when I was starting ubuntu on virtualbox I have Your system is running in low graphics mode.

After searching on the web I found this post : how-do-i-fix-your-system-is-running-in-low-graphics-mode

I tried this When the message that "Your system is running in low-graphics mode" appears, I have selected "Exit to console".

After I pressed Ctrl+Alt+F1, then login appears.

After logging I have typed these commands:

sudo apt-get install --reinstall ubuntu-desktop
sudo reboot

The problem was not resolved.

Then I logged to console and typed these commands :

sudo apt-get install gdm

After I have chosen gdm in menu then was done I typed :

sudo service gdm restart

And the sytem was rebooted normaly. But now I have no space left on device (I have again 500Mb free)! Actually I don't have solution for this problem and I'm searching.

Can you try this and give a feedback.

Good luck


share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.