Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu told me I needed to update GTK package, and when I ran apt-get on the package it told me my system was broke, so I went into synaptic package manager and went to the remove the two packages that were causing problems, libghc-gtk-dev and libghc-gtk-prof. The -prof removed fine but the -dev won't come off, and it says that "dpkg: warning: there's no installed package matching libghc-gtk-dev:i386" what do I do, or how do I get rid of this?

share|improve this question
    
Can you add the errors you are getting to your question please? –  Jorge Castro Oct 10 '12 at 23:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.