Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

getting the following error in installing qt creator through software center.

The following packages have unmet dependencies:

qtcreator: Depends: libqt4-help (>= 4:4.7.1) but 4:4.8.1-0ubuntu4 is to be installed
           Depends: libc6 (>= 2.15) but 2.15-0ubuntu10.2 is to be installed
           Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
           Depends: libqt4-declarative (>= 4:4.7.4) but 4:4.8.1-0ubuntu4.2 is to be installed
           Depends: libqt4-designer (>= 4:4.7.1) but 4:4.8.1-0ubuntu4 is to be installed
           Depends: libqt4-network (>= 4:4.7.1) but 4:4.8.1-0ubuntu4.2 is to be installed
           Depends: libqt4-script (>= 4:4.7.1) but 4:4.8.1-0ubuntu4.2 is to be installed
           Depends: libqt4-sql (>= 4:4.7.1) but 4:4.8.1-0ubuntu4.2 is to be installed
           Depends: libqt4-svg (>= 4:4.7.1) but 4:4.8.1-0ubuntu4.2 is to be installed
           Depends: libqt4-xml (>= 4:4.7.1) but 4:4.8.1-0ubuntu4.2 is to be installed
           Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.1-0ubuntu4.2 is to be installed
           Depends: libqtgui4 (>= 4:4.8.0) but 4:4.8.1-0ubuntu4.2 is to be installed
           Depends: libstdc++6 (>= 4.4.0) but 4.6.3-1ubuntu5 is to be installed
share|improve this question
    
What version of Ubuntu are you using? –  Anwar Shah Oct 10 '12 at 18:05
    
the version is ubuntu 12.04. –  sudeepdino008 Oct 11 '12 at 7:23
add comment

1 Answer 1

Try installing the QT-SDK from http://apt.ubuntu.com/p/qt-sdk. I just did on Ubuntu 12.04.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.