Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My Canon MG5150 doesn't work neither with Inkblot nor with Mtink (Epson Use). I tried two distros: Linux Mint 13 Maya and Ubuntu 12.04 LTS.

I found out that TurboPrint works, but it's no alternative for me because it is very expensive and not open source.

ink is a package that uses libinklevel5, it's available in the repositories but it has no graphical user interface.

Is there a Gnome application based on libinklevel5 that I could use?
Can you suggest other packages that might work, too?

share|improve this question
    
What are you trying to do? Achieve better printing results, be able to print at all, or check the inklevel of your printer (which libinlevel seems to be good for)? Please be more precice and make your question comprehensible! Thank you. –  cauon Oct 10 '12 at 11:39
    
I just want to see ink level. Printing works fine, even if I must use Canon's driver ("Linux IJ Printer Driver"). Thanks Cauon. –  Steph Oct 10 '12 at 13:19
    
So oyou tried ink and it did work for you? Am I guessing this right? –  cauon Oct 10 '12 at 13:39
    
Yes it is : ink works, but is command Line only –  Steph Oct 10 '12 at 15:58

1 Answer 1

After doing some serious digging I have found the solution to this for Canon Printers. Mine is an MP495 but these two command are worth documenting.

  1. cngpig -P
  2. cngpigmonmp495 **This one gives me my ink levels*** It is installed in the /usr/bin directory.
share|improve this answer
    
Hi ! i've not been noticed someone replied, sorry. Where can I get cngpig ? I can't find it on my filesystem ! Thanks :) –  Steph Jun 26 '13 at 6:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.