Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know that there are countless questions about how to install office and what not. But the issue I have is now that I have installed it onto my system (and it never worked, just fyi) I am now stuck with these office icons in the unity browser. Has anyone come across this issue and how can I fix this? I imagine there are some images stored somewhere and I just have to remove them because when I select the program nothing runs.

enter image description here

share|improve this question
    
I also forgot to mention that I did not use PlayonLinux to install I just right clicked and chose run with wine installer. I believe since there was no virtual machine made it put it into my directory where the programs are. I uploaded a picture to my original post. –  gomeazy Oct 11 '12 at 1:49
    
I also want to mention that when I go through the filter, the icons are no where in any of the filters. –  gomeazy Oct 11 '12 at 2:00
add comment

4 Answers 4

If you did not install anything else in wine you could simply delete the .wine folder in home.

BTW, I installed Office 2007 using winetricks and the latest version of wine from their ppa and it works.

share|improve this answer
add comment

If you still have the installer for MS Office, try running it again (via Wine), and selecting the uninstall option. Better yet, your version of MS Office may have an uninstaller as well.

Since you mentioned that it doesn't run anyway, I would say this is the best way out.

share|improve this answer
add comment

Right click on the Microsoft office icon and then select unlock from the launcher menu.

share|improve this answer
    
try this link it will help>> askubuntu.com/questions/186074/… –  vipin8169 Oct 10 '12 at 9:14
add comment

As to getting rid of the files there in the search window, you can drag an icon off the search window onto the Desktop. There its name will become something.desktop, and if you open gedit then you can drag the .desktop file into gedit.

you cannot double-click this "untrusted launcher" and choose to open with... or anything, so you have to drag it onto a gedit window. Otherwise you can remove the .desktop extension and add .txt, then open it as any text file.

Once in gedit, look at the exec= line for the path and file name, then you can go there and sudo rm the file from MS Office in t5he terminal. Once done, it5's gone from the search results.

The launcher you dragged off the search onto the Desktop "untrusted" because its permissions are not set to execute. Once that permission is set the launcher assumes the icon associated with it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.